CyberVision64/3D

Keine Funktion




Fehlerbild:

    Die Cybervision64/3D zeigt keine Funktion, wird aber im Bootmenu bei der Expansion Board Diagnostic als "working" bezeichnet.

Ursache:

    Bei der Installation der CyberVision64/3D wurde der falsche Monitorfile installiert. Die CyberVision64/3D ist sowohl in Geräten mit Zorro-II-Slot als auch Zorro-III-Slot lauffähig. Sie belegt bei Geräten mit Zorro-III-Slot jedoch 256 MB im Adressbereich, während sie bei Geräten mit Zorro-II-Slot nur 4MB des Adressbereiches belegt. Die Speicheraufteilung ist daher bei ein und derselben Karte völlig verschieden, je nachdem, wo sie eingesetzt wird. Deshalb gibt es je einen Monitorfile für den Betrieb in Zorro-II-Geräten und Zorro-III-Geräten. Da der Installer nicht automatisch erkennt, in welchen Gerät die CyberVision64/3D betrieben werden soll, muß der entsprechende Monitorfile beim Installieren der CyberVision64/3D richtig auswählt werden.

    Eine weitere Fehlerursache kann die falsche Versionswahl der cgxsystem.library und die cgxvideo.library sein. Für die verschiedenen Prozessoren stehen unterschiedliche Versionen dieser beiden Libraries zur Verfügung, die je nach Prozessor verschiedene Möglichkeiten zur Optimierung der Software geben.

Abhilfe:

    Überprüfen Sie bitte, ob der richtige Monitorfile installiert ist. Des weiteren sollten Sie überprüfen, ob auf Ihrem Rechner die Ihren Prozessor entsprechenden richtigen Versionen der cgxsystem.library als auch der cgxvideo.library installiert sind. Wiederholen Sie gegebenenfalls die Software-Installation und installieren Sie bitte den Ihrem Gerät entsprechenden Monitorfile sowie die Ihrem Prozessor entsprechende cgxsystem.library und cgxvideo.library.